PHPGroupWare < 0.9.16.007 Main Screen Message Script Injection

Low Nessus Network Monitor Plugin ID 3202

Synopsis

The remote host is vulnerable to a Script Injection attack.

Description

The remote host seems to be running PHPGroupWare, a groupware system implemented in PHP. This version is reported vulnerable to a flaw where the Administrator can inject script code into the browsers of unsuspecting users.

Solution

Upgrade to version 0.9.16.007 or higher.

Plugin Details

Severity: Low

ID: 3202

File Name: 3202.prm

Family: CGI

Published: 2005/09/02

Modified: 2016/02/05

Dependencies: 1442

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 2.6

Temporal Score: 2.3

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 3.6

Temporal Score: 3.4

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS3#E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:phpgroupware:phpgroupware

Reference Information

CVE: CVE-2005-2761

BID: 14724

OSVDB: 18979