Gaim < 1.3.2 Multiple Vulnerabilities

low Nessus Network Monitor Plugin ID 3160


The remote host is vulnerable to a buffer overflow.


The remote host seems to be running Gaim, a popular open-source, multi-protocol instant messenger. It is reported that this version of Gaim is vulnerable to several remote flaws. An attacker exploiting these flaws would be able to create a Denial of Service (DoS) condition or possibly overflow system memory and execute arbitrary code.


Update to version 1.3.2 or higher.

See Also

Plugin Details

Severity: Low

ID: 3160

Published: 8/10/2005

Updated: 3/6/2019

Dependencies: 2655

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 3.3

Temporal Score: 2.4

Vector: CVSS2#AV:A/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 4.3

Temporal Score: 3.8

Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:rob_flynn:gaim:*:*:*:*:*:*:*:*

Reference Information

CVE: CVE-2005-2370, CVE-2005-2448, CVE-2005-2103, CVE-2005-2102, CVE-2007-1663, CVE-2007-1664, CVE-2007-1665

BID: 14531, 24600