Bugzilla < 2.18.2 / 2.20rc1 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 3060

Synopsis

The remote host is vulnerable to an flaw in the way that it discloses private information.

Description

The remote host is running Bugzilla, a bug-tracking software with a web interface. This version of Bugzilla on the remote host suffers from two information disclosure vulnerabilities:

- Any user can change any flag on a bug, even if they don't otherwise have access to the bug or rights to make changes to it.

- A private bug summary may be visible to users if MySQL replication is used on the backend database.

Solution

Upgrade to Bugzilla 2.18.2 / 2.20rc1 or higher.

See Also

http://www.bugzilla.org/security/2.18.1

Plugin Details

Severity: Medium

ID: 3060

Family: CGI

Published: 2005/07/08

Modified: 2018/09/16

Dependencies: 1442

Nessus ID: 18654

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4

Temporal Score: 3.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 4.2

Temporal Score: 4

Vector: CVSS3#AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS3#E:H/RL:O/RC:C

Reference Information

BID: 14200, 14198