Gaim < 1.3.1 Multiple Vulnerabilities

low Nessus Network Monitor Plugin ID 3012
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack.

Description

The remote host appears to be running Gaim, a popular open-source, multi-protocol instant messenger. It is reported that this version of Gaim is vulnerable to several remote flaws. Namely

1) A Gaim client downloading a non-Ascii support file will crash when processing the file
2) The Gaim MSN Messenger module, when processing a malformed message, will crash.

Both of these vulnerabilities are Denial of Service (DoS) attacks that introduce a risk to availability.

Solution

Update to version 1.3.1 or higher.

See Also

http://gaim.sourceforge.net/security/index.php?id=19

Plugin Details

Severity: Low

ID: 3012

Published: 6/10/2005

Updated: 3/6/2019

Dependencies: 2655

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3

Risk Factor: Low

Base Score: 3.7

Temporal Score: 3.6

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:rob_flynn:gaim:*:*:*:*:*:*:*:*

Reference Information

CVE: CVE-2005-1269, CVE-2005-1934

BID: 13932, 13931