Gaim < 1.3.1 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 3012


The remote host is vulnerable to a Denial of Service (DoS) attack.


The remote host appears to be running Gaim, a popular open-source, multi-protocol instant messenger. It is reported that this version of Gaim is vulnerable to several remote flaws. Namely

1) A Gaim client downloading a non-Ascii support file will crash when processing the file
2) The Gaim MSN Messenger module, when processing a malformed message, will crash.

Both of these vulnerabilities are Denial of Service (DoS) attacks that introduce a risk to availability.


Update to version 1.3.1 or higher.

See Also

Plugin Details

Severity: Medium

ID: 3012

Published: 2005/06/10

Updated: 2019/03/06

Dependencies: 2655

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 3.6

Temporal Score: 3.4

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:rob_flynn:gaim

Reference Information

CVE: CVE-2005-1934, CVE-2005-1269

BID: 13931, 13932