WordPress < 126.96.36.199 Multiple Vulnerabilities
High Nessus Network Monitor Plugin ID 2918
SynopsisThe remote server is hosting an outdated installation of WordPress that is vulnerable to multiple attack vectors.
DescriptionVersions of WordPress prior to 188.8.131.52 are vulnerable to various flaws that may allow an attacker to perform a SQL injection attack against the remote host. Successful exploitation would allow an attacker to read/write confidential data as well as potentially execute arbitrary code on the remote database. In addition, the remote host is vulnerable to multiple cross-site scripting (XSS) flaws.
SolutionUpgrade to WordPress 184.108.40.206, or later.