Horde Imp < 3.2.8 Parent Frame Page Title XSS

Medium Nessus Network Monitor Plugin ID 2856

Synopsis

The remote host is vulnerable to a Cross-Site Scripting (XSS) attack.

Description

The version of Horde Imp installed on the remote host suffers from a cross-site scripting vulnerability in which an attacker can inject arbitrary HTML and script code into an unsuspecting user's browser, enabling him to steal cookie-based authentication credentials and perform other such attacks.

Solution

Upgrade to version 3.2.8 or higher.

Plugin Details

Severity: Medium

ID: 2856

File Name: 2856.prm

Family: CGI

Published: 2005/04/26

Modified: 2016/01/30

Dependencies: 1442

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 5.7

Temporal Score: 5.3

Vector: CVSS3#AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:N/A:N

Temporal Vector: CVSS3#E:F/RL:O/RC:C