phpBB < 2.0.15 admin_forums.php XSS

Medium Nessus Network Monitor Plugin ID 2849

Synopsis

The remote host is running a vulnerable version of phpBB bulletin board.

Description

The remote host is running the phpBB bulletin board. This version is reported vulnerable to a cross-site-scripting (XSS) flaw.

Solution

Upgrade to version 2.0.15 or higher.

See Also

http://archives.neohapsis.com/archives/bugtraq/2005-04/0383.html

http://castlecops.com/t123194-.html

http://www.phpbb.com/phpBB/viewtopic.php?f=14&amp;t=288194

Plugin Details

Severity: Medium

ID: 2849

Family: CGI

Published: 2005/04/24

Modified: 2016/01/21

Dependencies: 1442

Nessus ID: 18124

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4.3

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:U/RC:ND

CVSSv3

Base Score: 5.3

Temporal Score: 5.3

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS3#E:H/RL:U/RC:X

Reference Information

CVE: CVE-2005-1290, CVE-2005-1193

BID: 13344, 13345, 13545