Mac OS X 10.2 Detection

High Nessus Network Monitor Plugin ID 2767

Synopsis

The remote host is running the Apple Mac OS

Description

The remote host is running Mac OS X 10.2.

Solution

Upgrade to version 10.2.8, 10.3.9, 10.4 or higher.

Plugin Details

Severity: High

ID: 2767

File Name: 2767.prm

Published: 2005/03/24

Modified: 2015/06/01

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:apple:mac_os_x:10.2