Mac OS X 10.0 Detection

High Nessus Network Monitor Plugin ID 2765

Synopsis

The remote host is running the Apple Mac OS

Description

The remote host is running Mac OS X 10.0, which is now unsupported.

Solution

Upgrade to version 10.2, 10.3 or higher.

Plugin Details

Severity: High

ID: 2765

Published: 2005/03/24

Modified: 2015/06/01

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:apple:mac_os_x:10.0