Aztek Forum myadmin.php Admin Authentication Bypass

High Nessus Network Monitor Plugin ID 2679

Synopsis

The remote host is vulnerable to a flaw that allows for the bypassing of authentication.

Description

The remote host is running Aztek Forum, a web-based forum. This version of Aztek is reported to be prone to a remote attack where administrative access may be usurped via a flaw in the myadmin.php script. The details of the vulnerability are, at this time, unknown.

Solution

No solution is known at this time.

Plugin Details

Severity: High

ID: 2679

File Name: 2679.prm

Family: CGI

Published: 2005/03/08

Modified: 2016/01/15

Dependencies: 1442

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:U/RC:ND

CVSSv3

Base Score: 7.3

Temporal Score: 7.3

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:H/RL:U/RC:X

Reference Information

CVE: CVE-2005-0700

BID: 12745

OSVDB: 14632