Konversation IRC Client < 0.15.1 Multiple Remote Vulnerabilities

Medium Nessus Network Monitor Plugin ID 2547

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack.

Description

The remote host is running a Konversation, an IRC client. The remote version of this software may be vulnerable to a remote Denial of Service attack and shell code execution attack.

Solution

Upgrade to Konversation 0.15.1 or higher.

Plugin Details

Severity: Medium

ID: 2547

Family: IRC Clients

Published: 2005/01/19

Modified: 2016/02/05

Dependencies: 1878

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 5.4

Temporal Score: 4.7

Vector: CVSS2#AV:N/AC:H/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 5.8

Temporal Score: 5.5

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS3#E:H/RL:O/RC:C

Reference Information

CVE: CVE-2005-0129, CVE-2005-0130, CVE-2005-0131

BID: 12312