WebGUI < 6.2.9 Unspecified Vulnerability

High Nessus Network Monitor Plugin ID 2414

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

The remote host is running WebGUI, a content management framework.

The remote version of this software is vulnerable to an undisclosed vulnerability.

Solution

Upgrade to WebGUI 6.2.9 or higher.

Plugin Details

Severity: High

ID: 2414

Family: CGI

Published: 2004/11/22

Modified: 2018/09/16

Dependencies: 1442

Nessus ID: 15787

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 6.4

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Reference Information

BID: 11727