Gaim < 1.0.2 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 2366

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote host appears to be running Gaim, a popular open-source multi-protocol instant messenger. It is reported that this version of Gaim is prone to multiple vulnerabilities that may allow an attacker to disable this client remotely or to execute arbitrary code on the remote host.

Solution

Update to Gaim 1.0.2 or higher.

Plugin Details

Severity: Medium

ID: 2366

File Name: 2366.prm

Published: 2004/10/21

Modified: 2016/11/23

Dependencies: 2655

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 5.1

Temporal Score: 5

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 5.6

Temporal Score: 4.9

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Reference Information

BID: 11482, 11483, 11484