PHPGroupWare < 0.9.16.003 Wiki Module XSS

Medium Nessus Network Monitor Plugin ID 2269

Synopsis

The remote host is vulnerable to a Cross-Site Scripting (XSS) attack.

Description

The remote host appears to be running PHPGroupWare, a groupware system implemented in PHP. This version is reported to be vulnerable to a cross-site scripting issue in the Wiki module. An attacker may steal cookie-based authentication credentials from a legitimate user by sending a malformed link to this web site.

Solution

Upgrade to PHPGroupWare 0.9.16.003 or higher.

Plugin Details

Severity: Medium

ID: 2269

File Name: 2269.prm

Family: CGI

Published: 2004/09/07

Modified: 2016/01/21

Dependencies: 1442

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 5.3

Temporal Score: 5.1

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS3#E:H/RL:O/RC:C

Reference Information

CVE: CVE-2004-0875

BID: 11130