Cisco VPN Concentrator PPTP Multiple Vulnerabilities (Bug ID CSCdv66718)

High Nessus Network Monitor Plugin ID 2222

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

The remote VPN concentrator has a vulnerability in its PPTP client. This vulnerability is documented as Cisco bug ID CSCdv66718.

Solution

http://www.cisco.com/warp/public/707/vpn3k-multiple-vuln-pub.shtml

Plugin Details

Severity: High

ID: 2222

File Name: 2222.prm

Family: SNMP

Published: 2004/09/03

Modified: 2017/01/31

Nessus ID: 11291

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 7

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:H/RL:O/RC:C

Reference Information

CVE: CVE-2002-1095, CVE-2002-1092

BID: 5613, 5625