GnoCatan Remote Overflow (deprecated)

Critical Nessus Network Monitor Plugin ID 1921

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote host is running GnoCatan, a game server for the GNOME environment. There is a buffer overflow in this service that may allow a remote attacker to gain a shell on this host.

Solution

Upgrade or patch according to vendor recommendations.

See Also

http://www.debian.org/security/2003/dsa-315

Plugin Details

Severity: Critical

ID: 1921

File Name: 1921.prm

Family: Backdoors

Published: 2004/08/20

Modified: 2016/01/15

Nessus ID: 11736

Risk Information

Risk Factor: Critical