myPHPnuke displayCategory.php Remote Command Execution (deprecated)

High Nessus Network Monitor Plugin ID 1598

Synopsis

The remote host is running a vulnerable version of myPHPnuke.

Description

myPHPnuke versions 1.8.8_7 and below suffer from a vulnerability in displayCategory.php which allows an attacker to execute system commands on the web server.

Solution

No solution is known at this time.

See Also

http://www.securitytracker.com/alerts/2003/Sep/1007681.html

Plugin Details

Severity: High

ID: 1598

Family: CGI

Published: 2004/08/20

Modified: 2016/01/15

Dependencies: 1442

Nessus ID: 11836

Risk Information

Risk Factor: High