Bugzilla < 2.14.5 / 2.16.2 / 2.17.3 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 1582

Synopsis

The remote server is running a vulnerable version of Bugzilla, a bug tracking system.

Description

The remote server is running Bugzilla, a bug tracking system. There is a flaw in the remote installation of Bugzilla that may allow an attacker to execute arbitrary code on this host.

Solution

Upgrade to Bugzilla 2.14.5, 2.16.2 or 2.17.3 or higher.

See Also

http://www.bugzilla.org/security/2.14.2

http://www.bugzilla.org/security/2.16

http://www.bugzilla.org/security/2.16.1

http://www.bugzilla.org/security/2.16.1-nr

Plugin Details

Severity: High

ID: 1582

File Name: 1582.prm

Family: CGI

Published: 2004/08/20

Modified: 2016/01/15

Dependencies: 1442

Nessus ID: 11463

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 7

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:H/RL:O/RC:C

Reference Information

CVE: CVE-2002-1196, CVE-2002-1197, CVE-2002-1198, CVE-2003-0012, CVE-2003-0013, CVE-2002-2260, CVE-2002-0803, CVE-2002-0804, CVE-2002-0805, CVE-2002-0806, CVE-2002-0807, CVE-2002-0808, CVE-2002-0809, CVE-2002-0810, CVE-2002-0811

BID: 4964, 5842, 5843, 5844, 6257, 6501, 6502