SuSE Local Security Checks Family for Nessus

IDNameSeverity
200638SUSE SLES15 / openSUSE 15 Security Update : mariadb (SUSE-SU-2024:2032-1)
medium
200637SUSE SLES15 / openSUSE 15 Security Update : podman (SUSE-SU-2024:2031-1)
high
200636SUSE SLES15 Security Update : libaom (SUSE-SU-2024:2030-1)
high
200514SUSE SLES15 / openSUSE 15 Security Update : python-scikit-learn (SUSE-SU-2024:2029-1)
medium
200513SUSE SLES15 / openSUSE 15 Security Update : python-pymongo (SUSE-SU-2024:1571-2)
medium
200512SUSE SLED15 / SLES15 / openSUSE 15 Security Update : openssl-3 (SUSE-SU-2024:2020-1)
high
200511SUSE SLES12 Security Update : php8 (SUSE-SU-2024:2027-1)
medium
200510SUSE SLES15 Security Update : python-Pillow (SUSE-SU-2024:1673-2)
critical
200509SUSE SLED15 / SLES15 / openSUSE 15 Security Update : tiff (SUSE-SU-2024:2028-1)
medium
200508SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2024:2019-1)
critical
200463SUSE SLES12 Security Update : cups (SUSE-SU-2024:2002-1)
medium
200462SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2024:2008-1)
critical
200461SUSE SLES12 Security Update : MozillaFirefox (SUSE-SU-2024:2012-1)
critical
200460SUSE SLED15 / SLES15 / openSUSE 15 Security Update : cups (SUSE-SU-2024:2003-1)
medium
200459SUSE SLES15 Security Update : kernel-firmware-nvidia-gspx-G06, nvidia-open-driver-G06-signed (SUSE-SU-2024:2005-1)
high
200412SUSE SLES15 / openSUSE 15 Security Update : cdi-apiserver-container, cdi-cloner-container, cdi-controller-container, cdi-importer-container, cdi-operator-container, cdi-uploadproxy-container, cdi-uploadserver-container, containerized-data-importer (SUSE-SU-2024:1988-1)
high
200411SUSE SLED15 / SLES15 / openSUSE 15 Security Update : unbound (SUSE-SU-2024:1991-1)
medium
200410SUSE SLES12 Security Update : kernel (SUSE-SU-2024:1983-1)
high
200409SUSE SLES15 Security Update : glibc (SUSE-SU-2024:1977-1)
high
200408SUSE SLES15 / openSUSE 15 Security Update : iperf (SUSE-SU-2024:1981-1)
medium
200407SUSE SLES15 / openSUSE 15 Security Update : cdi-apiserver-container, cdi-cloner-container, cdi-controller-container, cdi-importer-container, cdi-operator-container, cdi-uploadproxy-container, cdi-uploadserver-container, containerized-data-importer (SUSE-SU-2024:1989-1)
high
200406SUSE SLES12 Security Update : unrar (SUSE-SU-2024:1975-1)
high
200405SUSE SLES15 Security Update : rmt-server (SUSE-SU-2024:1986-1)
critical
200404SUSE SLED15 / SLES15 Security Update : bind (SUSE-SU-2024:1982-1)
high
200403SUSE SLES15 / openSUSE 15 Security Update : rmt-server (SUSE-SU-2024:1974-1)
critical
200402SUSE SLED15 / SLES15 / openSUSE 15 Security Update : kernel-firmware-nvidia-gspx-G06, nvidia-open-driver-G06-signed (SUSE-SU-2024:1990-1)
high
200401SUSE SLES12 Security Update : kernel (SUSE-SU-2024:1979-1)
high
200400SUSE SLES15 / openSUSE 15 Security Update : aws-nitro-enclaves-cli (SUSE-SU-2024:1984-1)
critical
200399SUSE SLES15 Security Update : rmt-server (SUSE-SU-2024:1973-1)
critical
200398SUSE SLED15 / SLES15 / openSUSE 15 Security Update : skopeo (SUSE-SU-2024:1987-1)
high
200397SUSE SLED12 / SLES12 Security Update : webkit2gtk3 (SUSE-SU-2024:1976-1)
high
200396SUSE SLES15 / openSUSE 15 Security Update : mariadb (SUSE-SU-2024:1985-1)
medium
200395SUSE SLED15 / SLES15 / openSUSE 15 Security Update : poppler (SUSE-SU-2024:1980-1)
low
200394openSUSE 15 Security Update : nano (openSUSE-SU-2024:0157-1)
medium
200299openSUSE 15 Security Update : opera (openSUSE-SU-2024:0156-1)
critical
200298SUSE SLES15 / openSUSE 15 Security Update : python-docker (SUSE-SU-2024:1938-1)
medium
200297SUSE SLED15 / SLES15 / openSUSE 15 Security Update : apache2 (SUSE-SU-2024:1963-1)
high
200296SUSE SLED15 / SLES15 / openSUSE 15 Security Update : go1.22 (SUSE-SU-2024:1970-1)
medium
200295SUSE SLED15 / SLES15 / openSUSE 15 Security Update : webkit2gtk3 (SUSE-SU-2024:1944-1)
high
200294SUSE SLED15 / SLES15 / openSUSE 15 Security Update : python-idna (SUSE-SU-2024:1939-1)
medium
200293SUSE SLED15 / SLES15 / openSUSE 15 Security Update : sssd (SUSE-SU-2024:1941-1)
high
200292SUSE SLED15 / SLES15 / openSUSE 15 Security Update : libvirt (SUSE-SU-2024:1962-1)
medium
200291SUSE SLED15 / SLES15 / openSUSE 15 Security Update : util-linux (SUSE-SU-2024:1943-1)
high
200290SUSE SLED15 / SLES15 Security Update : poppler (SUSE-SU-2024:1967-1)
low
200289SUSE SLES15 / openSUSE 15 Security Update : aws-nitro-enclaves-cli (SUSE-SU-2024:1966-1)
critical
200288SUSE SLES15 Security Update : libxml2 (SUSE-SU-2024:0613-2)
high
200287SUSE SLED15 / SLES15 / openSUSE 15 Security Update : go1.21 (SUSE-SU-2024:1969-1)
medium
200286SUSE SLES15 / openSUSE 15 Security Update : squid (SUSE-SU-2024:1961-1)
medium
200285SUSE SLES15 / openSUSE 15 Security Update : frr (SUSE-SU-2024:1971-1)
high
200284SUSE SLED15 / SLES15 / openSUSE 15 Security Update : python-Brotli (SUSE-SU-2024:1968-1)
medium