Rocky Linux Local Security Checks Family for Nessus

IDNameSeverity
157863Rocky Linux 8 : .NET 5.0 (RLSA-2022:495)
high
157844Rocky Linux 8 : aide (RLSA-2022:441)
high
157839Rocky Linux 8 : thunderbird (RLSA-2021:3838)
medium
157838Rocky Linux 8 : thunderbird (RLSA-2021:2883)
medium
157837Rocky Linux 8 : samba (RLSA-2021:4058)
medium
157836Rocky Linux 8 : .NET 5.0 (RLSA-2021:2353)
high
157835Rocky Linux 8 : postgresql:9.6 (RLSA-2021:2360)
high
157834Rocky Linux 8 : lz4 (RLSA-2021:2575)
critical
157833Rocky Linux 8 : nss (RLSA-2021:4903)
critical
157832Rocky Linux 8 : java-17-openjdk (RLSA-2022:161)
medium
157831Rocky Linux 8 : freerdp (RLSA-2021:4622)
high
157830Rocky Linux 8 : pcs (RLSA-2020:2462)
high
157829Rocky Linux 8 : nodejs:14 (RLSA-2021:3666)
critical
157828Rocky Linux 8 : .NET 5.0 (RLSA-2021:3819)
medium
157827Rocky Linux 8 : dhcp (RLSA-2021:2359)
high
157826Rocky Linux 8 : libsolv (RLSA-2021:4060)
high
157825Rocky Linux 8 : kernel (RLSA-2021:2570)
high
157824Rocky Linux 8 : java-1.8.0-openjdk (RLSA-2021:3893)
medium
157823Rocky Linux 8 : GNOME (RLSA-2021:4381)
high
157822Rocky Linux 8 : openssl (RLSA-2021:5226)
high
157821Rocky Linux 8 : .NET Core 2.1 (RLSA-2021:3145)
medium
157820Rocky Linux 8 : kernel-rt (RLSA-2021:4140)
medium
157819Rocky Linux 8 : kernel (RLSA-2022:188)
high
157818Rocky Linux 8 : kernel-rt (RLSA-2021:3440)
high
157817Rocky Linux 8 : kernel (RLSA-2021:2714)
high
157816Rocky Linux 8 : idm:DL1 (RLSA-2021:1983)
high
157815Rocky Linux 8 : kernel (RLSA-2021:4356)
medium
157814Rocky Linux 8 : webkit2gtk3 (RLSA-2021:4097)
high
157813Rocky Linux 8 : glibc (RLSA-2021:4358)
critical
157812Rocky Linux 8 : cyrus-imapd (RLSA-2021:3492)
high
157811Rocky Linux 8 : container-tools:3.0 (RLSA-2021:2370)
high
157810Rocky Linux 8 : thunderbird (RLSA-2021:3499)
high
157809Rocky Linux 8 : kernel (RLSA-2021:1578)
medium
157808Rocky Linux 8 : virt:rhel and virt-devel:rhel (RLSA-2021:3061)
medium
157807Rocky Linux 8 : polkit (RLSA-2022:267)
high
157806Rocky Linux 8 : ruby:2.5 (RLSA-2021:2587)
high
157805Rocky Linux 8 : kernel (RLSA-2021:4647)
critical
157804Rocky Linux 8 : linuxptp (RLSA-2021:2660)
high
157803Rocky Linux 8 : libxml2 (RLSA-2021:2569)
high
157802Rocky Linux 8 : krb5 (RLSA-2021:3576)
medium
157801Rocky Linux 8 : linuxptp (RLSA-2021:4321)
high
157800Rocky Linux 8 : nginx:1.16 (RLSA-2021:2290)
critical
157799Rocky Linux 8 : postgresql:10 (RLSA-2021:2361)
high
157798Rocky Linux 8 : ruby:2.6 (RLSA-2021:2588)
high
157797Rocky Linux 8 : rpm (RLSA-2021:2574)
high
157796Rocky Linux 8 : kernel-rt (RLSA-2022:176)
high
157795Rocky Linux 8 : firefox (RLSA-2021:3157)
high
157794Rocky Linux 8 : java-1.8.0-openjdk (RLSA-2021:2776)
high
157793Rocky Linux 8 : glib2 (RLSA-2021:2170)
high
157792Rocky Linux 8 : rust-toolset:rhel8 (RLSA-2021:3063)
critical