Misc. Family for Nessus

Page 3 of 38 1872 total

IDNameSeverity
118398Tenable Nessus < 8.0.0 Multiple Vulnerabilities (TNS-2018-14)Medium
118331QLogic QConvergeConsole (QCC) GUI Web Interface Default CredentialsHigh
118330Oracle Identity Manager Multiple Vulnerabilities (October 2018 CPU)High
118237JAR File Detection for Linux/UNIXInfo
118227Oracle Java SE Multiple Vulnerabilities (October 2018 CPU) (Unix)Medium
118224PostgreSQL STARTTLS SupportInfo
118205Oracle WebLogic Server Multiple Vulnerabilities (October 2018 CPU)High
118204Oracle VM VirtualBox < 5.2.20 Multiple Vulnerabilities (Oct 2018 CPU)Medium
118203Oracle Enterprise Manager Cloud Control (October 2018 CPU)Medium
118177Oracle E-Business Multiple Vulnerabilities (Oct 2018 CPU)Medium
118155libssh 0.6.x / 0.7.x < 0.7.6 / 0.8.x < 0.8.4 Authentication Bypass (Remote Version Check)High
118154SSH Protocol Authentication Bypass (Remote Exploit Check)Medium
118040HPE Intelligent Management Center dbman DetectionInfo
118039Java JMX Agent Insecure ConfigurationHigh
118038HPE Intelligent Management Center dbman Command 10001 Information DisclosureMedium
117942Supermicro IPMI Baseboard Management Controller Default CredentialsCritical
117888IBM iSeries LoginInfo
117883AXIS FTP Server DetectionInfo
117882AXIS Multiple Vulnerabilities (ACV-128401)Critical
117808Asterisk 13.x < 13.23.1 / 14.x < 14.7.8 / 15.x < 15.6.1 / 13.21 < 13.21-cert3 HTTP Websocket Stack Overflow (AST-2018-009)Medium
117706MagniComp SysInfo Installed (Linux/UNIX)Info
117705MagniComp SysInfo Privilege Escalation Vulnerability (Linux/UNIX)High
117672Tenable SecurityCenter < 5.7.1 Multiple Vulnerabilities (TNS-2018-12)High
117588Apple TV < 12 Multiple VulnerabilitiesMedium
117427NUUO NVRMini2 Multiple VulnerabilitiesCritical
117484Pivotal Software Redis LUA < 3.2.12 / 4.0.x < 4.0.10 / 5.0 < 5.0rc2 Multiple VulnerabilitiesMedium
117461Apache Struts Unsupported Version DetectionCritical
117457Apache Struts 2.x < 2.3.16.2 Multiple ClassLoader Manipulation Vulnerabilities (S2-021)High
117404Apache Struts 2.x < 2.3.1.1 Multiple Critical Vulnerabilities (S2-008)Critical
117403Apache Struts 2.x < 2.3.1.2 RCE (S2-009)Critical
117402Apache Struts 2.x < 2.3.15.2 Dynamic Method Invocation Multiple Vulnerabilities (S2-019)Critical
117401Apache Struts 2.x < 2.3.14.1 Multiple RCE Vulnerabilities (S2-012) (S2-013)High
117400Apache Struts 2.x < 2.3.4.1 Multiple Vulnerabilities (S2-010) (S2-011)Medium
117393Apache Struts 2.x < 2.3.16.1 Multiple Vulnerabilities (S2-020)High
117392Apache Struts 2.x < 2.2.3.1 RCE (S2-007)Critical
117391Apache Struts 2.x < 2.3.15.3 Broken Access Control Vulnerability (S2-018)Medium
117390Apache Struts 2.0.x < 2.0.12 Multiple Vulnerabilities (S2-003) (S2-004)Critical
117389Apache Struts 2.x < 2.3.14.3 RCE (S2-015)High
117388Apache Struts 2.x < 2.2.3 Multiple XSS (S2-006)Medium
117387Apache Struts 2.0.x < 2.0.11.1 <s:url> and <s:a> Tag XSS (S2-002)Medium
117365Apache Struts 2.0.x < 2.0.9 RCE (S2-001)Critical
117364Apache Struts 2.x < 2.3.14.2 Multiple Vulnerabilities (S2-014)High
117363Apache Struts 2.x < 2.2.1 OGNL RCE (S2-005)Medium
117362Apache Struts 2.x < 2.3.15.1 Multiple Vulnerabilities (S2-016) (S2-017)High
117341CA Unified Infrastructure Management < 8.48 / 8.53 Multiple Vulnerabilities (CA20180829-02)High
117335MikroTik RouterOS Winbox Unauthenticated Arbitrary File Read/Write VulnerabilityCritical
112209VMware vRealize Automation 6.x / 7.x Information Disclosure Vulnerability (VMSA-2018-0021Medium
112208VMware vSphere Data Protection 6.x Information Disclosure Vulnerability (VMSA-2018-0021Medium
112207VMware vCenter Server Appliance 6.0 / 6.5 / 6.7 Information Disclosure vulnerability (VMSA-2018-0021)Medium
112193EMC Data Protection Advisor 6.2 < 6.4 Patch B180 / < 6.5 patch B51 (DSA-2018-112).High

Page 3 of 38 1872 total