General Family for Nessus

Page 3 of 6 299 total

IDNameSeverity
84221VMware Player 6.x < 6.0.6 RPC Command DoS (VMSA-2015-0004) (Linux)High
84047Hyper-V Virtual Machine DetectionInfo
83349Post-scan OS IdentificationInfo
83299IBM Tivoli Storage Manager FastBack Mount 6.1.x < 6.1.11.1 Multiple VulnerabilitiesCritical
81186VMware Workstation 10.x < 10.0.5 Multiple Vulnerabilities (VMSA-2015-0001) (Linux)Medium
81184VMware Player 6.x < 6.0.5 Multiple Vulnerabilities (VMSA-2015-0001) (Linux)Medium
81047PolarSSL 'asn1_get_sequence_of' Function Uninitialized Pointer RCEHigh
80478IBM Tivoli Storage Manager Server 6.2 < 6.2.7 / 6.3 < 6.3.5 / 7.1 < 7.1.1 GSKit X.509 Certificate Chain DoSHigh
80399PolarSSL Weak Signature Algorithm NegotiationMedium
80101IPMI v2.0 Password Hash DisclosureHigh
80035TLS Padding Oracle Information Disclosure Vulnerability (TLS POODLE)Medium
78822SIP Script Remote Command Execution via ShellshockCritical
78479SSLv3 Padding Oracle On Downgraded Legacy Encryption Vulnerability (POODLE)Medium
77120IBM Tivoli Storage Manager Server 6.3.x < 6.3.4.200 Information DisclosureLow
77119IBM Tivoli Storage Manager Server 6.3.x < 6.3.4.0 DoSMedium
77118IBM Tivoli Storage Manager Server 6.2.x < 6.2.6.0 Multiple VulnerabilitiesLow
77117IBM Tivoli Storage Manager Server 6.1.x Multiple VulnerabilitiesLow
77116IBM Tivoli Storage Manager Server 5.5.x Multiple VulnerabilitiesLow
76455VMware Workstation < 9.0.4 / 10.0.3 OpenSSL Library Multiple Vulnerabilities (Linux)Medium
76453VMware Player < 5.0.4 / 6.0.3 OpenSSL Library Multiple Vulnerabilities (Linux)Medium
74288IBM Global Security Kit 7 < 7.0.4.50 / 8.0.14.x < 8.0.14.43 / 8.0.50.x < 8.0.50.20 Multiple Vulnerabilities (Linux)Low
74286IBM GSKit Installed (Linux)Info
74266VMware Workstation 10.x < 10.0.2 Windows 8.1 Guest Privilege Escalation (VMSA-2014-0005) (Linux)Medium
74264VMware Player 6.x < 6.0.2 Windows 8.1 Guest Privilege Escalation (VMSA-2014-0005) (Linux)Medium
73673VMware Workstation 10.x < 10.0.2 OpenSSL Library Multiple Vulnerabilities (VMSA-2014-0004) (Linux) (Heartbleed)Medium
73671VMware Player 6.x < 6.0.2 OpenSSL Library Multiple Vulnerabilities (VMSA-2014-0004) (Linux) (Heartbleed)Medium
73459SSL Certificate Chain Contains RSA Keys Less Than 2048 bits (PCI DSS)Medium
72664Anonymous SFTP EnabledInfo
72663SFTP SupportedInfo
72459Certificate Revocation List ExpiryInfo
72283IBM Global Security Kit 7 < 7.0.4.47 / 8 < 8.0.50.13 DoSHigh
72263SAProuter Remote Authentication Bypass (Note 1853140)Medium
72212memcached < 1.4.17 Multiple VulnerabilitiesMedium
72178HP B-series SAN Network Advisor < 12.1.1 Remote Code Execution (Linux)Critical
72176HP B-series SAN Network Advisor Installed (Linux)Info
72063IPMI Versions SupportedInfo
72041VMware Workstation 9.x < 9.0.1 VMX Process DoS (VMSA-2014-0001) (Linux)Low
72039VMware Player 5.x < 5.0.1 VMX Process DoS (VMSA-2014-0001) (Linux)Low
71534SuperMicro Device Uses Default SSL CertificateMedium
71533SuperMicro Device Uses Default SSH Host KeyMedium
71054VMware Workstation 9.x < 9.0.3 Multiple Privilege Escalation Vulnerabilities (VMSA-2013-0013 / VMSA-2013-0014)High
71053VMware Workstation for Linux InstalledInfo
71052VMware Player 5.x < 5.0.3 Host Privilege Escalation (VMSA-2013-0013)High
71051VMware Player for Linux InstalledInfo
70941MIT Kerberos 5 setup_server_realm() Remote DoSMedium
70544SSL Cipher Block Chaining Cipher Suites SupportedInfo
70212Alcatel OmniSwitch Default Credentials (telnet)Medium
69928ICAP Server Type and VersionInfo
69790Alcatel-Lucent OmniSwitch Series Agranat-Embweb Management Server Session Cookie Handling Remote OverflowCritical
69551SSL Certificate Chain Contains RSA Keys Less Than 2048 bitsLow

Page 3 of 6 299 total