AIX 7.1 TL 4 : bellmail (IV92240) (deprecated)

High Nessus Plugin ID 96835

Synopsis

This plugin has been deprecated.

Description

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1093 https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1093 IBM AIX could allow a local user to exploit a vulnerability in the bellmail binary to gain root privileges.

This plugin has been deprecated to better accommodate iFix supersedence with replacement plugin aix_bellmail_advisory2.nasl (plugin id 102121).

Solution

n/a

See Also

http://aix.software.ibm.com/aix/efixes/security/bellmail_advisory2.asc

Plugin Details

Severity: High

ID: 96835

File Name: aix_IV92240.nasl

Version: $Revision: 3.7 $

Type: local

Published: 2017/01/30

Modified: 2018/02/01

Dependencies: 12634

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/o:ibm:aix:7.1

Required KB Items: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

Patch Publication Date: 2017/01/29

Vulnerability Publication Date: 2017/01/29

Reference Information

CVE: CVE-2017-1093