openSUSE Security Update : 4816 (4816-1) (deprecated)

Medium Nessus Plugin ID 90090


This plugin has been deprecated.


Shotwell was updated to fix the following issues :

- boo#958382: Shotwell did not perform TLS certificate verification when publishing photos to external services Also contains all upstream bug fixes and improvements in the current upstream version.

This plugin has been renamed to openSUSE-2016-845.nasl, plugin ID 90109.



See Also

Plugin Details

Severity: Medium

ID: 90090

File Name: suse_13_2_4816-160312.nasl

Version: $Revision: 2.2 $

Type: local

Agent: unix

Published: 2016/03/22

Modified: 2016/03/24

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:shotwell, p-cpe:/a:novell:opensuse:shotwell-debuginfo, p-cpe:/a:novell:opensuse:shotwell-debugsource, p-cpe:/a:novell:opensuse:shotwell-lang, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/03/12