FreeBSD : Adobe Flash Player -- critical vulnerability (734bcd49-aae6-11e4-a0c1-c485083ca99c) (deprecated)

Info Nessus Plugin ID 81135


This plugin has been deprecated.


Adobe reports :

A critical vulnerability (CVE-2015-0313) exists in Adobe Flash Player and earlier versions for Windows, Macintosh, and Linux.
Successful exploitation could cause a crash and potentially allow an attacker to take control of the affected system. We are aware of reports that this vulnerability is being actively exploited in the wild via drive-by-download attacks against systems running Internet Explorer and Firefox on Windows 8.1 and below.

The FreeBSD security team determined this vulnerability does not affect the flashplugin11 package, so the patch has been pulled.
Therefore, this plugin has been deprecated.



See Also

Plugin Details

Severity: Info

ID: 81135

File Name: freebsd_pkg_734bcd49aae611e4a0c1c485083ca99c.nasl

Version: $Revision: 1.6 $

Type: local

Published: 2015/02/03

Modified: 2015/03/17

Dependencies: 12634

Risk Information

Risk Factor: Info

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:linux-c6-flashplugin11, p-cpe:/a:freebsd:freebsd:linux-f10-flashplugin11, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/02/02

Vulnerability Publication Date: 2015/02/02

Reference Information

CVE: CVE-2015-0313