AIX 6.1 TL 9 : lvm (IV68099) (deprecated)

High Nessus Plugin ID 80501


This plugin has been deprecated.


The running of lquerylv command with variable DBGCMD_LQUERYLV set may allow a local user to gain root privileges.

This plugin is deprecated and has been replaced by plugin 81108.



See Also

Plugin Details

Severity: High

ID: 80501

File Name: aix_IV68099.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2015/01/14

Modified: 2015/02/04

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:ibm:aix:6.1

Required KB Items: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

Patch Publication Date: 2015/01/13

Vulnerability Publication Date: 2015/01/13

Reference Information

CVE: CVE-2014-8904