Adobe AIR <= AIR Multiple Vulnerabilities (APSB14-17)

High Nessus Plugin ID 76412


The remote Windows host contains a version of Adobe AIR that is affected by multiple vulnerabilities.


According to its version, the instance of Adobe AIR on the remote Windows host is equal or prior to It is, therefore, affected by the following vulnerabilities :

- A CSRF bypassing Same Origin Policy vulnerability exists that could leak potentially sensitive data.

- Multiple unspecified errors exist that could allow unspecified security bypass attacks. (CVE-2014-0537, CVE-2014-0539)


Upgrade to Adobe AIR or later.

See Also

Plugin Details

Severity: High

ID: 76412

File Name: adobe_air_apsb14-17.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2014/07/08

Modified: 2016/07/28

Dependencies: 32504

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:air

Required KB Items: SMB/Adobe_AIR/Version, SMB/Adobe_AIR/Path

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/07/08

Vulnerability Publication Date: 2014/07/08

Reference Information

CVE: CVE-2014-0537, CVE-2014-0539, CVE-2014-4671

BID: 68454, 68455, 68457

OSVDB: 108799, 108800, 108828