Oracle Siebel UI Framework CVE-2014-2468 Remote Security Vulnerability (April 2014 CPU)

Medium Nessus Plugin ID 74467


The remote host is affected by an unspecified remote vulnerability affecting integrity.


The remote Oracle Siebel install has an unspecified remote vulnerability in the UI Framework component that affects integrity.


Apply the appropriate patch according to the April 2014 Oracle Critical Patch Update advisory.

See Also

Plugin Details

Severity: Medium

ID: 74467

File Name: oracle_siebel_server_apr_2014_cpu.nasl

Version: $Revision: 1.2 $

Type: local

Agent: windows

Family: Windows

Published: 2014/06/11

Modified: 2014/08/08

Dependencies: 74466

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:siebel_crm

Required KB Items: Oracle/siebel_server/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/04/15

Vulnerability Publication Date: 2014/04/15

Reference Information

CVE: CVE-2014-2468

BID: 66848

OSVDB: 105864