Solaris 10 (x86) : 126120-02 (deprecated)

High Nessus Plugin ID 71697


This plugin has been deprecated.


Vulnerability in the Solaris component of Oracle Sun Systems Products Suite (subcomponent: CDE - Power Management Utility). The supported version that is affected is 10. Easily exploitable vulnerability requiring logon to Operating System. Successful attack of this vulnerability can result in unauthorized Operating System takeover including arbitrary code execution.

This plugin has been deprecated and either replaced with individual 126120 patch-revision plugins, or deemed non-security related.



See Also

Plugin Details

Severity: High

ID: 71697

File Name: solaris10_x86_126120.nasl

Version: 1.8

Type: local

Published: 2013/12/28

Modified: 2018/03/12

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Patch Publication Date: 2012/08/07

Reference Information

CVE: CVE-2014-6521