Solaris 10 (x86) : 148694-01 (deprecated)

Medium Nessus Plugin ID 68872


This plugin has been deprecated.


Vulnerability in the Solaris component of Oracle and Sun Systems Products Suite (subcomponent: Libraries/PAM-Unix). The supported version that is affected is 10. Difficult to exploit vulnerability allows successful unauthenticated network attacks via NFSv2.
Successful attack of this vulnerability can result in unauthorized update, insert or delete access to some Solaris accessible data as well as read access to a subset of Solaris accessible data.

This plugin has been deprecated and either replaced with individual 148694 patch-revision plugins, or deemed non-security related.



See Also

Plugin Details

Severity: Medium

ID: 68872

File Name: solaris10_x86_148694.nasl

Version: 1.6

Type: local

Published: 2013/07/14

Modified: 2018/03/12

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/07/11

Reference Information

CVE: CVE-2013-3813

BID: 61230

OSVDB: 95310