Solaris 10 (x86) : 148113-02 (deprecated)

Low Nessus Plugin ID 64661


This plugin has been deprecated.


Vulnerability in the Solaris component of Oracle and Sun Systems Products Suite (subcomponent: Kernel/Boot). The supported version that is affected is 10. Very difficult to exploit vulnerability requiring logon to Operating System. Successful attack of this vulnerability can result in unauthorized update, insert or delete access to some Solaris accessible data as well as read access to a subset of Solaris accessible data and ability to cause a partial denial of service (partial DOS) of Solaris.

This plugin has been deprecated and either replaced with individual 148113 patch-revision plugins, or deemed non-security related.



See Also

Plugin Details

Severity: Low

ID: 64661

File Name: solaris10_x86_148113.nasl

Version: 1.7

Type: local

Published: 2013/02/18

Modified: 2018/03/12

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.7

Vector: CVSS2#AV:L/AC:H/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Patch Publication Date: 2013/02/06

Reference Information

CVE: CVE-2013-0404