Adobe Reader <= 11.0.1 / 10.1.5 / 9.5.3 Multiple Vulnerabilities (APSA13-02)

High Nessus Plugin ID 64645


The version of Adobe Reader on the remote Windows host is affected by multiple vulnerabilities.


The version of Adobe Reader installed on the remote host is equal or prior to 11.0.1 / 10.1.5 / 9.5.3, or is 11.0.1 and missing a workaround fix. Therefore, it is affected by two unspecified remote code execution vulnerabilities.


Upgrade to Adobe Reader 11.0.1 and apply the workaround described in the advisory.

See Also

Plugin Details

Severity: High

ID: 64645

File Name: adobe_reader_apsa13-02.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2013/02/15

Modified: 2013/05/18

Dependencies: 20836, 13855

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Acroread/Version, SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/13

Vulnerability Publication Date: 2013/02/12

Reference Information

CVE: CVE-2013-0640, CVE-2013-0641

BID: 57931, 57947

OSVDB: 90169, 90170