Solaris 10 (sparc) : 148768-02 (deprecated)

Low Nessus Plugin ID 64609


This plugin has been deprecated.


Vulnerability in the Solaris component of Oracle Sun Systems Products Suite (subcomponent: Text Utilities). The supported version that is affected is 10. Easily exploitable vulnerability requiring logon to Operating System. Successful attack of this vulnerability can result in unauthorized read access to a subset of Solaris accessible data.

This plugin has been deprecated and either replaced with individual 148768 patch-revision plugins, or deemed non-security related.



See Also

Plugin Details

Severity: Low

ID: 64609

File Name: solaris10_148768.nasl

Version: 1.12

Type: local

Published: 2013/02/13

Modified: 2018/03/12

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Temporal Score: 1.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/03/14

Reference Information

CVE: CVE-2013-0403, CVE-2015-2574

OSVDB: 120717