Solaris 10 (sparc) : 141104-04 (deprecated)

Medium Nessus Plugin ID 59285


This plugin has been deprecated.


Vulnerability in the Solaris component of Oracle Sun Products Suite (subcomponent: Solaris Management Console). The supported version that is affected is 10. Difficult to exploit vulnerability allows successful unauthenticated network attacks via HTTP. Successful attack of this vulnerability can result in unauthorized update, insert or delete access to some Solaris accessible data.

This plugin has been deprecated and either replaced with individual 141104 patch-revision plugins, or deemed non-security related.



See Also

Plugin Details

Severity: Medium

ID: 59285

File Name: solaris10_141104.nasl

Version: 1.3

Type: local

Published: 2012/05/29

Modified: 2018/03/12

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Patch Publication Date: 2012/05/21

Reference Information

CVE: CVE-2012-3112