Solaris 10 (x86) : 148404-01 (deprecated)

Medium Nessus Plugin ID 58738


This plugin has been deprecated.


Vulnerability in the Solaris component of Oracle Sun Systems Products Suite (subcomponent: Kernel). The supported version that is affected is 10. Easily exploitable vulnerability requiring logon to Operating System. Successful attack of this vulnerability can result in unauthorized Operating System hang or frequently repeatable crash (complete DOS).

This plugin has been deprecated and either replaced with individual 148404 patch-revision plugins, or deemed non-security related.



See Also

Plugin Details

Severity: Medium

ID: 58738

File Name: solaris10_x86_148404.nasl

Version: 1.8

Type: local

Published: 2012/04/13

Modified: 2018/03/12

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.9

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Patch Publication Date: 2012/04/09

Reference Information

CVE: CVE-2014-6509