SuSE 11.1 Security Update : update-test-security (2011-11-18) (deprecated)

High Nessus Plugin ID 57135


The remote SuSE 11 host is missing one or more security updates.


This is a fake security update for testing purposes.


Install the update-test-security security patch by using 'yast', for example.

See Also

Plugin Details

Severity: High

ID: 57135

File Name: suse_11_update-test-security-111118.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/12/12

Modified: 2013/12/05

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:update-test-security

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list