MS KB2641690: Fraudulent Digital Certificates Could Allow Spoofing (deprecated)

Medium Nessus Plugin ID 56955


This plugin has been deprecated.


Due to the issuance of several fraudulent SSL certificates, two DigiCert Sdn. Bhd. intermediate certificates have been placed in the Microsoft Untrusted Certificate Store.


Microsoft has issued a set of patches for Windows XP, 2003, Vista, 2008, 7, and 2008 R2.

See Also

Plugin Details

Severity: Medium

ID: 56955

File Name: smb_kb2641690.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2011/11/28

Modified: 2017/08/30

Dependencies: 56954, 13855

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/Registry/Enumerated, SMB/WindowsVersion, SMB/ProductName

Patch Publication Date: 2011/11/16

Vulnerability Publication Date: 2011/11/16

Reference Information

MSKB: 2641690