MDKA-2007:013 : mozilla-firefox

High Nessus Plugin ID 54847


The remote Mandrake host is missing one or more security-related patches.


Due to an error in the compilation system, the firefox-dependent packages provided in MDKSA-2007:010 for Mandriva 2007/x86_64 were linked to the older version of Firefox. This update corrects the problem.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 54847

File Name: mandrake_MDKA-2007-013.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2011/05/27

Modified: 2014/07/11

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/01/22