Solaris 10 (x86) : 141482-03 (deprecated)

High Nessus Plugin ID 40587


This plugin has been deprecated.


Sun Virtual Desktop Infrastructure Software version 3.0 Patch Upda.
Date this patch was last updated by Sun : Oct/30/09

This plugin has been deprecated and either replaced with individual 141482 patch-revision plugins, or deemed non-security related.



See Also

Plugin Details

Severity: High

ID: 40587

File Name: solaris10_x86_141482.nasl

Version: 1.6

Type: local

Published: 2009/08/13

Modified: 2018/03/12

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Patch Publication Date: 2009/10/30

Reference Information

CVE: CVE-2009-3923

CWE: 287