MDKA-2007:078 : rpmdrake

High Nessus Plugin ID 38144


The remote Mandrake host is missing one or more security-related patches.


The rpmdrake package erronously warned it could not install some packages from a DVD, due to read errors, while it did install them (bug #30463). This update fix this issue.

Also, this update will make the install/update progress dialog to be closed before displaying errors or .rpmnew files.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 38144

File Name: mandrake_MDKA-2007-078.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/07/04