MDKA-2007:120 : util-linux-ng

High Nessus Plugin ID 37898


The remote Mandrake host is missing one or more security-related patches.


The mount program failed to mount Samba mountpoints if the path of the Samba share existed on the local system. When calling mount -t smbfs //foo/bar /mnt/foo, mount.smbfs would be called with /foo/bar if /foo/bar existed locally, and would display its usage.

This update package fixes the issue.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 37898

File Name: mandrake_MDKA-2007-120.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/11/23