MDKA-2007:058 : digikam

High Nessus Plugin ID 37885


The remote Mandrake host is missing one or more security-related patches.


The digikam package was released without the documentation package.
As well, French localization for the Pictures directory was missing.
This update corrects those problems.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 37885

File Name: mandrake_MDKA-2007-058.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/06/14