MDKA-2007:048-1 : x11-server

High Nessus Plugin ID 37492


The remote Mandrake host is missing one or more security-related patches.


The x11 server would crash when setting a pixmap for the root window and later trying to restore the defaults. This update has been patched to correct the problem.


An error in packaging caused an incorrect conflict with the updated x11-server packages and the compiz package. New packages are available that resolve this conflict, and we apologize for any inconvenience this may have caused.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 37492

File Name: mandrake_MDKA-2007-048-1.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/05/24