MDKA-2007:108 : kdetoys

High Nessus Plugin ID 37459


The remote Mandrake host is missing one or more security-related patches.


The kdetoys package, as released with Mandriva Linux 2008.0, missed some binaries required by the KWeather Kicker applet, preventing KWeather to be used.

This update package fixes the issue by installing the missing binaries.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 37459

File Name: mandrake_MDKA-2007-108.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/11/09