MDKA-2007:114 : eclipse

High Nessus Plugin ID 37327


The remote Mandrake host is missing one or more security-related patches.


The Eclipse IDE provided with 2008.0 does not run, instead outputting a glibc error or JVM termination error. This update fixes that, and some other bugs in the package.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 37327

File Name: mandrake_MDKA-2007-114.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/11/22