MDKA-2007:039 : gnome-panel

High Nessus Plugin ID 37038


The remote Mandrake host is missing one or more security-related patches.


A race condition in rare cases could cause crashes in the GNOME panel when closing a Run Application dialog. These update packages fix the problem and includes other stability fixes and additional translations.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 37038

File Name: mandrake_MDKA-2007-039.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/05/14