MDKA-2007:112 : python-reportlab

High Nessus Plugin ID 37017


The remote Mandrake host is missing one or more security-related patches.


The python-reportlab package shipped in Mandriva 2008.0 caused xend to crash on each call to the xm tool, for invalid pointer usage in the python interpretter. This update provides version 2.1 and corrects this issue.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 37017

File Name: mandrake_MDKA-2007-112.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/11/21