MDKA-2007:071 : libusb

High Nessus Plugin ID 36981


The remote Mandrake host is missing one or more security-related patches.


The libusb0.1_4-devel package was built with incorrect Provides, which prevented several other packages, such as libmtp5-devel from installing due to packaging errors. The updated package fixes this problem and includes the necessary Provides to ensure that these packages can be installed without problems.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 36981

File Name: mandrake_MDKA-2007-071.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/06/27