MDKA-2007:118 : libgphoto

High Nessus Plugin ID 36797


The remote Mandrake host is missing one or more security-related patches.


Communication with some Canon digital cameras could not be established reliably, preventing photo import in various software such as DigiKam or F-Spot.

This update package fixes this issue.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 36797

File Name: mandrake_MDKA-2007-118.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/11/22