MDKA-2007:053 : totem

High Nessus Plugin ID 36724


The remote Mandrake host is missing one or more security-related patches.


Bugs in xine-lib and totem were preventing the totem browser plugin from playing some multimedia files from within a web browser. This issue is fixed, as well as some media file support in the browser plugin and other issues in the standard media player.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 36724

File Name: mandrake_MDKA-2007-053.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/06/04